Choose Region
Multiple services down in US East 1 affecting multiple customers
Incident Report for JFrog Cloud
Resolved
All impacted services are verified to be fully functional & recovered.
Posted Apr 19, 2023 - 04:07 UTC
Monitoring
Cloud infra fix has been implemented and we are monitoring the issues.
Posted Apr 18, 2023 - 18:02 UTC
Identified
Cloud infrastructure issues are causing this outage. We are actively troubleshooting the issue
Posted Apr 18, 2023 - 17:42 UTC
Update
We are continuing to investigate this issue.
Posted Apr 18, 2023 - 17:34 UTC
Investigating
We are currently investigating the issue.
Posted Apr 18, 2023 - 17:34 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory, Xray, Pipelines, Distribution, Mission Control).