Choose Region
Slowness in AWS US East 1
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 15:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2020 - 14:49 UTC
Identified
The issue has been identified and it impacts part of the instances in AWS US East 1.
Posted Mar 23, 2020 - 09:43 UTC
Update
We are continuing to investigate this issue
Posted Mar 23, 2020 - 07:39 UTC
Investigating
We are currently investigating this issue.
Posted Mar 22, 2020 - 23:53 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory).