503 errors in AWS USE1 region
Incident Report for JFrog Cloud Platform
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 02:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2020 - 21:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 07, 2020 - 20:18 UTC
Identified
We have identified the issue.
Posted Apr 07, 2020 - 19:38 UTC
Investigating
We are currently investigating this issue.
Posted Apr 07, 2020 - 19:25 UTC
This incident affected: AWS US East 1 (N. Virginia).