Choose Region
Partial pipelines service outage in AWS US East 1 region.
Incident Report for JFrog Cloud
Resolved
This incident has been resolved. We regret any inconvenience this may have caused.
Posted Aug 29, 2020 - 12:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 29, 2020 - 07:53 UTC
Monitoring
We are continuing to work on stabilizing the environment
Posted Aug 29, 2020 - 07:47 UTC
Update
We are continuing to bring the services up. A majority of instances are fixed.
Posted Aug 28, 2020 - 20:10 UTC
Update
We are continuing to bring the services up.
Posted Aug 28, 2020 - 16:20 UTC
Identified
We are continuing to work on this issue.
Posted Aug 28, 2020 - 10:28 UTC
Update
We have found the issue still impacts the Pipelines services in the specific region. The underlying message broker for Pipelines is experiencing an issue. We are working to mitigate the incident.
Posted Aug 28, 2020 - 07:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2020 - 21:39 UTC
Identified
We are investigating an availability issue that is impacting some JFrog Cloud Platform customers,
The issue is under investigation with the AWS Support team.
We will provide more details within the next hour.
Posted Aug 27, 2020 - 19:11 UTC
Investigating
We are currently investigating this issue.
Posted Aug 27, 2020 - 16:36 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory).