Choose Region
Partial slowness and service degradation in AWS USE1 region
Incident Report for JFrog Cloud
Resolved
We have worked with the cloud provider and identified the cause of the slowness. Mitigating Actions have been taken both on AWS and Jfrog end. The partial slowness has been resolved.
Posted Sep 13, 2022 - 18:27 UTC
Investigating
We are currently investigating this issue.
Posted Sep 13, 2022 - 14:25 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory, Xray, Pipelines, Distribution, Mission Control).