Choose Region
partial outage in AWS US East
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 01:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2020 - 23:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2020 - 22:21 UTC
Investigating
We are currently experiencing intermittent problems in the AWS US East region.
Our team is investigating the problem.
Posted Mar 24, 2020 - 21:08 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory).