Choose Region
Outage in Azure USE region
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 23:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2020 - 23:11 UTC
Update
The vendor has applied the fix and x-ray services are recovering.
Posted Sep 18, 2020 - 22:16 UTC
Update
It has been a problem with Postgres database and Azure identified the problem and applied a fix.
https://status.azure.com/en-us/status
Posted Sep 18, 2020 - 20:54 UTC
Update
It has been a problem with Postgres database and Azure is working on the fix.
https://status.azure.com/en-us/status
Posted Sep 18, 2020 - 17:21 UTC
Identified
The issue has been identified and Azure cloud vendor is working on the fix.
Posted Sep 18, 2020 - 17:18 UTC
Investigating
We are currently investigating this issue.
Posted Sep 18, 2020 - 13:08 UTC
This incident affected: US - East (Virginia) - Azure (Artifactory).