Choose Region
Degraded performance for AWS EUC1 region
Incident Report for JFrog Cloud
Resolved
This incident caused by Amazon Web Services outage in EU-West-1 region (Frankfurt) has been resolved.
Posted Nov 12, 2019 - 19:57 UTC
Monitoring
We are currently monitoring all the instances in this region.
Posted Nov 12, 2019 - 16:30 UTC
Identified
AWS has resolved all the outstanding issues pertaining to EUC1 region.
Posted Nov 12, 2019 - 16:29 UTC
Update
We are continuing to investigate this issue.
Posted Nov 12, 2019 - 08:45 UTC
Investigating
We observed network connectivity errors to instances on AWS EUC1 region , we are currently investigating on this issue with AWS team.
Posted Nov 12, 2019 - 08:28 UTC
This incident affected: Europe - Central1 (Frankfurt) - AWS (Artifactory).