Completed
The scheduled maintenance has been completed.
Posted Jan 04, 2026 - 09:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 04, 2026 - 07:00 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Jan 04, 2026 - 08:00 UTC
This scheduled maintenance affected: Europe - West2 (London) - GCP (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook), APAC - Asia East2 (Hong Kong) - GCP (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook), and APAC - South1 (Mumbai) - GCP (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook).