Choose Region
Partial outage in Azure West Europe region
Incident Report for JFrog Cloud
Resolved
This Incident has been resolved. All services are Operational.
Posted Jul 06, 2023 - 04:50 UTC
Investigating
JFrog Platform in Azure West Europe is experiencing service degradation due to an Azure outage.
For the latest updates and information on this outage, you can follow their status Page: https://azure.status.microsoft/en-us/status
We are actively monitoring the situation and will provide updates as they become available.
Posted Jul 05, 2023 - 13:38 UTC
This incident affected: Europe - West (Netherlands) - Azure (Artifactory, Xray, Pipelines, Distribution, Mission Control).