Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 20, 2023 - 09:00 UTC
Scheduled
We will be performing a regional maintenance for Azure Database. During this maintenance period, the JFrog Cloud Platform won’t be available for for approximately 30 minutes.
Posted Aug 17, 2023 - 15:25 UTC
This scheduled maintenance affected: Europe - West (Netherlands) - Azure (Artifactory, Xray, Pipelines, Distribution, Mission Control).