Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 06, 2024 - 06:00 UTC
Scheduled
JFrog will perform a cloud database maintenance, potentially causing a short service interruption of less than 10 minutes for a subset of JFrog Cloud Platform customers.
Posted Oct 01, 2024 - 11:04 UTC
This scheduled maintenance affected: US - East1 (N. Virginia) - AWS (Security), US - West1 (California) - AWS (Security), US - West2 (Oregon) - AWS (Security), APAC - South1 (Mumbai) - AWS (Security), Europe - West1 (Ireland) - AWS (Security), APAC - SouthEast1 (Singapore) - AWS (Security), and EMEA - South Africa (Cape Town) - AWS (Security).