Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 27, 2024 - 07:00 UTC
Scheduled
JFrog will perform a cloud database maintenance, potentially causing a short service interruption of less than 1 minute for JFrog Cloud Platform customers.
Posted Aug 26, 2024 - 14:02 UTC
This scheduled maintenance affected: US - East1 (N. Virginia) - AWS (Artifactory, Distribution, Pipelines).