Choose Region
We are having degraded performance due a database issue in Azure prod Europe West azprod-euw
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Dec 03, 2022 - 12:05 UTC
Update
All services fully restored and under observation.
Posted Dec 03, 2022 - 11:54 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results
Posted Dec 03, 2022 - 02:19 UTC
Identified
The issue was identified at Dec 3 12AM UTC and fix is being implemented
Posted Dec 03, 2022 - 02:13 UTC
Update
We are continuing to investigate this issue. The issue started around Dec 2 10PM UTC
Posted Dec 03, 2022 - 02:09 UTC
Investigating
We are currently investigating this issue.
Posted Dec 03, 2022 - 02:09 UTC
This incident affected: Europe - West (Netherlands) - Azure (Artifactory).