Choose Region
Xray and Artifactory 503 errors in Azure USW
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Apr 14, 2020 - 04:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 13, 2020 - 21:32 UTC
Monitoring
A fix has been implemented and we are monitoring results.
Posted Apr 13, 2020 - 21:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2020 - 20:27 UTC
Update
We are continuing to investigate this issue.
Posted Apr 13, 2020 - 19:47 UTC
Investigating
We are investigating an issue in Azure US West where Artifactories and Xrays are throwing 503 errors.
Posted Apr 13, 2020 - 19:09 UTC
This incident affected: US - West (California) - Azure (Artifactory).