Choose Region
AWS US West 2 region 503 errors
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Jun 06, 2020 - 00:37 UTC
Update
We are continuing to monitor for any further issues
Posted Jun 05, 2020 - 15:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2020 - 05:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2020 - 04:28 UTC
Update
We are continuing to investigate this issue.
Posted Jun 04, 2020 - 20:07 UTC
Investigating
We are investigating an issue with 503 errors in the AWS US West 2 region
Posted Jun 04, 2020 - 19:38 UTC
This incident affected: US - West2 (Oregon) - AWS (Artifactory).