Choose Region
Partial interruption of service in AWS US East1 region.
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Aug 15, 2020 - 06:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2020 - 16:42 UTC
Update
We have identified the issue that has occurred because of the network connectivity failure in one availability zone from the cloud provider. We are continuing to work on this issue to bring back the services in another availability zone.
Posted Aug 14, 2020 - 16:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 14, 2020 - 16:25 UTC
Investigating
Service interruption due to minor infrastructure outage.
Posted Aug 14, 2020 - 15:24 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory).