Choose Region

Outage In Azure Region South East Asia

Incident Report for JFrog Cloud

Resolved

This incident has been resolved.
Posted Aug 26, 2021 - 23:13 UTC

Monitoring

The root cause was identified and the issue has been resolved. Monitoring the environment
Posted Aug 26, 2021 - 21:15 UTC

Update

We are continuing to investigate this issue.
Posted Aug 26, 2021 - 21:13 UTC

Investigating

We are currently working on this incident
Posted Aug 26, 2021 - 20:44 UTC
This incident affected: APAC - SouthEast Asia (Singapore) - Azure (Artifactory, Distribution, Pipelines).