Choose Region
Pipeline 503 errors in AWS USE1 Region
Incident Report for JFrog Cloud
Resolved
The issue has been identified from the cloud provider and it is resolved now.
Posted Jun 11, 2020 - 02:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2020 - 19:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2020 - 19:36 UTC
Investigating
We are investigating an issue with Pipeline services in the AWS USE1 region.
Posted Jun 10, 2020 - 17:07 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory).