Choose Region
Partial outage and service degradation in GCP US-West1 region
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Oct 30, 2022 - 18:14 UTC
Update
We have implemented the fix and all impacted services are recovered. We will continue to monitor to establish all services are fully operational.
Posted Oct 30, 2022 - 17:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2022 - 14:50 UTC
Identified
The preliminary cause points to an issue on the Cloud Provider side and it was escalated to GCP by JFrog Tech teams.
Posted Oct 30, 2022 - 11:31 UTC
Investigating
We are currently investigating this issue.
Posted Oct 30, 2022 - 11:18 UTC
This incident affected: US - West1 (Oregon) - GCP (Artifactory, Xray, Pipelines, Distribution, Mission Control).