Choose Region
503 errors in AWS USE1 region
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 22:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2020 - 20:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2020 - 19:35 UTC
Investigating
We are investigating an issue with Artifactory and Xrays returning 503s.
Posted Mar 23, 2020 - 19:21 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory).