Choose Region
JFrog Cloud Platform potential impact from AWS incident
Incident Report for JFrog Cloud
Resolved
Posted Sep 19, 2023 - 14:44 UTC
Monitoring
AWS service degradation has minor impact on select cloud resources in the US. PrivateLink latency increase noted. More details at https://health.aws.amazon.com/health
Posted Sep 18, 2023 - 20:28 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory) and US - West2 (Oregon) - AWS (Artifactory).