Choose Region
Partial outage in AWS EUW
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 02:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2021 - 01:39 UTC
Investigating
We are currently investigating the issue.
This is affecting a small subset of customers.
Posted Jun 15, 2021 - 00:45 UTC
This incident affected: Europe - West1 (Ireland) - AWS (Artifactory).