AWS USE1 Outage
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 09:39 UTC
Update
We have resolved the issue and all the servers are operational.
Posted Jan 09, 2020 - 09:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2020 - 05:26 UTC
Update
We are continuing to investigate the issue.
Posted Jan 07, 2020 - 09:50 UTC
Update
We are continuing to investigate the issue.
Posted Jan 07, 2020 - 05:49 UTC
Update
We are continuing to investigate the issue.
Posted Jan 07, 2020 - 00:09 UTC
Investigating
We are currently investigating an issue in AWS USE1 where Artifactory will return a 503 intermittently.
Posted Jan 06, 2020 - 22:36 UTC
This incident affected: AWS US East 1 (N. Virginia).