Services have auto-recovered basis our high-availability setup and additional configuration enhancements. JFrog engineers remain on standby monitoring the situation closely until AWS fully resolves the underlying Availability Zone impact.
Posted May 08, 2026 - 05:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 08, 2026 - 01:21 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Web UI, Webhook).