Completed
The scheduled maintenance has been completed.
Posted May 03, 2025 - 02:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 03, 2025 - 01:00 UTC
Scheduled
Google Cloud Platform will be performing a planned maintenance on Cloud SQL instances across multiple GCP regions (US East, US West, US Central, EU West, Asia South and Asia East). During the maintenance timeframe customers hosted with GCP may experience a short service interruption (less than 5 mins).
Posted Apr 30, 2025 - 06:05 UTC
This scheduled maintenance affected: US - East1 (S. Carolina) - GCP (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook), US - Central1 (Iowa) - GCP (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook), US - East1 (S. Carolina) - OSS - GCP (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook), US - West1 (Oregon) - GCP (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook), Europe - West2 (London) - GCP (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook), APAC - Asia East2 (Hong Kong) - GCP (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook), APAC - South1 (Mumbai) - GCP (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook), US - East4 (N. Virginia) - GCP (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook), US - West2(Los Angeles) - GCP (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook), and Europe - West4 (Netherlands) - GCP (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook).