Choose Region
Multiple services outages impacting a subset of customers across all Azure regions due to Azure global infrastructure outage
Incident Report for JFrog Cloud
Resolved
The workaround that has been implemented resolved the issue and we no longer observe an impact on JFrog services. This issue has been resolved.
Posted Aug 31, 2022 - 11:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2022 - 02:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2022 - 13:17 UTC
Identified
We are actively working with MSFT Azure on an ongoing Azure global infrastructure incident impacting all the JFrog services hosted in Azure regions. The root cause is isolated & the workaround are being explored to recover the service.
More details can referred at https://azure.status.microsoft/en-us/status
Posted Aug 30, 2022 - 10:21 UTC
This incident affected: US - East (Virginia) - Azure (Artifactory, Xray, Pipelines, Distribution, Mission Control), US - West (California) - Azure (Artifactory, Xray, Pipelines, Distribution, Mission Control), Europe - West (Netherlands) - Azure (Artifactory, Xray, Pipelines, Distribution, Mission Control), APAC - East (New South Wales) - Azure (Artifactory, Xray, Pipelines, Distribution, Mission Control), APAC - SouthEast Asia (Singapore) - Azure (Artifactory, Xray, Pipelines, Distribution, Mission Control), and US - CANADA Central (Toronto) - Azure (Artifactory, Xray, Pipelines, Distribution, Mission Control).