Degraded performance in Azure EU West region
Incident Report for JFrog Cloud Platform
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 00:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2021 - 18:11 UTC
Investigating
We are currently investigating this issue.
Posted Jan 25, 2021 - 16:30 UTC
This incident affected: Azure EU West.