Emergency Maintenance for Azure US East region
Incident Report for Artifactory Cloud
Resolved
Closing the maintenance.
Posted Mar 24, 2020 - 02:48 UTC
Monitoring
Maintenance is complete and monitoring results.
Posted Mar 24, 2020 - 00:39 UTC
Investigating
We are doing emergency maintenance to the region to mitigate current partial impact.
Posted Mar 23, 2020 - 23:56 UTC
This incident affected: Azure US East.