Choose Region
Artifactory service affected in Azure US West region
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 05:02 UTC
Update
A fix has been implemented and we are monitoring the results
Posted Feb 01, 2021 - 04:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2021 - 04:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2021 - 03:37 UTC
Investigating
We are currently investigating this issue.
Posted Feb 01, 2021 - 03:28 UTC
This incident affected: US - West (California) - Azure (Artifactory).