Outage in GCP USC1
Incident Report for JFrog Cloud Platform
Resolved
This incident has been resolved.
Posted Jan 30, 2021 - 03:58 UTC
Monitoring
The cloud vendor has partially mitigated the issue now. The applications are up. Still awaiting confirmation from the vendor on complete resolution. We are continuing to monitor the environment.
Posted Jan 29, 2021 - 23:00 UTC
Identified
The issue has been identified and related to the GCP incident reported here: https://status.cloud.google.com/incident/cloud-sql/21002
We are working with the vendor to recover from this outage. No workaround at this time.

Impact: Intermittent downtime for a subset of customers in this region.
Posted Jan 29, 2021 - 21:34 UTC
Investigating
We are currently investigating the issue.
This is follow up to the same incident reported here: https://status.jfrog.io/incidents/tlrlm3nzsg5q
Posted Jan 29, 2021 - 21:10 UTC
This incident affected: GCP US Central 1 (Iowa).