Partial Outage in AWS USE
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 01:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2020 - 22:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2020 - 20:17 UTC
Identified
Xrays and Artifactories in this region are still impacted
Posted Mar 18, 2020 - 17:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2020 - 17:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2020 - 16:56 UTC
Identified
We have identified an issue in this region and a fix is being implemented.
Posted Mar 18, 2020 - 16:40 UTC
This incident affected: AWS US East 1 (N. Virginia).