Degraded performance for AWS USE1 region
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 20:45 UTC
Update
We believe the issue is resolved, but are continuing to monitor for any recurrence for at least 24 hours from initial status. We will update again approximately 20:00 UTC on Wednesday, 30 October.
Posted Oct 30, 2019 - 00:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2019 - 20:03 UTC
Investigating
We are currently investigating an issue with our AWS USE1 region which is causing service instability for some customers.
Posted Oct 29, 2019 - 19:08 UTC
This incident affected: AWS US East 1 (N. Virginia).