Choose Region
Xray degraded performance due a database issues
Incident Report for JFrog Cloud
Resolved
The fix implemented to address this issue is in effect.We affirm that all the affected services have been completely restored.
Posted Aug 23, 2023 - 08:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 22, 2023 - 08:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2023 - 18:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 21, 2023 - 18:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 21, 2023 - 17:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 21, 2023 - 14:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 21, 2023 - 14:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 21, 2023 - 14:13 UTC
Investigating
We are currently investigating this issue.
Posted Aug 21, 2023 - 12:24 UTC