Choose Region
Partial Outage in AWS US East 1 region
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 16:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2020 - 14:11 UTC
Update
We have identified the issue with the underlying database's resource exhaustion. We have recovered most of the services in the region. We are continuing to work on reviving all the servers back.
Posted Sep 25, 2020 - 13:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 25, 2020 - 10:55 UTC
Investigating
We are currently investigating this issue.
Posted Sep 25, 2020 - 10:31 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory).