Choose Region

JFrog Cloud platform Xray service experience service degradation affecting a limited number of customers.

Incident Report for JFrog Cloud

Resolved

This incident has been resolved.
Posted Oct 31, 2024 - 14:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2024 - 13:59 UTC

Investigating

We are investigating cases of degraded performance for JFrog Cloud Platform customers. We will provide more details within the next hour.
Posted Oct 31, 2024 - 13:17 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Security - Xray), US - East (Virginia) - Azure (Security - Xray), US - East1 (S. Carolina) - GCP (Security - JAS), US - East1 (S. Carolina) - OSS - GCP (Security - JAS), and US - East4 (N. Virginia) - GCP (Security - JAS).