AWS US West 2 region outage
Incident Report for JFrog Cloud Platform
Resolved
This incident has been resolved.

RCA: Cloud provider had issues with the DB in the region, DB connections were timing out and resulted in service degradation.
Posted Jun 18, 2020 - 13:33 UTC
Monitoring
A fix has been implemented and monitoring the results.
Posted Jun 18, 2020 - 01:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 18, 2020 - 01:34 UTC
Investigating
We are investigating failures in this region.
Posted Jun 18, 2020 - 00:55 UTC
This incident affected: AWS US West 2 (Oregon).