Minor outage of services in AWS US-West-2 region.
Incident Report for JFrog Cloud Platform
Resolved
This incident has been resolved. We have moved the faulty node from the cluster to resolve this issue.
Posted Feb 11, 2021 - 13:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2021 - 11:42 UTC
Investigating
We are currently investigating this issue.
Posted Feb 11, 2021 - 10:37 UTC
This incident affected: AWS US West 2 (Oregon).