Azure US East performance degradation
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 19, 2019 - 02:43 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Sep 18, 2019 - 18:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 18, 2019 - 18:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Sep 18, 2019 - 17:49 UTC
Investigating
We are currently investigating performance degradation for some customers in the Azure US East region.
Posted about 1 month ago. Sep 18, 2019 - 17:27 UTC
This incident affected: Azure US East.