Choose Region
Outage in AWS USE1 Virginia region
Incident Report for JFrog Cloud
Resolved
Artifactory and Xray services have been functioning as expected for the past 8 hours. Service limitations are now affecting JFrog Pipelines only.That issue will be tracked separately where more details will follow.
Posted Sep 29, 2020 - 16:15 UTC
Update
We are continuing to work on bringing back the Pipelines services
Posted Sep 29, 2020 - 11:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2020 - 09:07 UTC
Update
Artifactory and Xray services are back up and running, only Pipelines services are affected at the moment, our engineers are working on stabilizing the Pipelines services.
Posted Sep 29, 2020 - 09:06 UTC
Update
We are seeing an impact to Artifactory and Xray services now. We are continuing the investigation.
Posted Sep 29, 2020 - 01:46 UTC
Update
We are continuing to work on bringing the Pipelines services back.
Posted Sep 29, 2020 - 00:25 UTC
Update
We are continuing to work on bringing the Pipelines services back.
Posted Sep 28, 2020 - 21:53 UTC
Update
We are continuing to work on bringing the Pipelines services back.
Posted Sep 28, 2020 - 20:23 UTC
Update
We are continuing to work on bringing the Pipelines services back.
Posted Sep 28, 2020 - 18:59 UTC
Update
Artifactory and Xray services are up and running, Issue has been Identified and our engineers are continuing to work to stabilize the Pipelines services.
Posted Sep 28, 2020 - 13:25 UTC
Update
We are continuing to work in applying the mitigation on the servers in this region
Posted Sep 28, 2020 - 02:19 UTC
Update
We are continuing to work on applying the mitigation for the affected services
Posted Sep 27, 2020 - 22:29 UTC
Update
Most of the services are recovered, we are continuing to apply the mitigation for all the affected services
Posted Sep 27, 2020 - 17:51 UTC
Identified
We have identified an issue with the cloud provider cluster which is not responding. We are working with the cloud provider to mitigate the issue.
Posted Sep 27, 2020 - 16:43 UTC
Update
The issue has been identified with the AWS cloud service and we are currently working with the service provider to mitigate this issue.
Posted Sep 27, 2020 - 16:33 UTC
Investigating
We are currently investigating this issue.
Posted Sep 27, 2020 - 16:25 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory).