Choose Region
Partial outage affecting Pro/ProX customers in AWS EUW1
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 23:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2019 - 18:20 UTC
Identified
The issue has been identified and we are working on fixing it.
Posted Nov 12, 2019 - 17:04 UTC
Investigating
We are currently investigating this issue.
Posted Nov 12, 2019 - 16:28 UTC
This incident affected: Europe - West1 (Ireland) - AWS (Artifactory).