Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 26, 2025 - 07:00 UTC
Scheduled
JFrog will perform a cloud database maintenance, potentially causing a short service interruption of less than 10 minutes for a subset of JFrog Cloud Platform customers.
Posted Jan 23, 2025 - 10:37 UTC
This scheduled maintenance affected: US - West (California) - Azure (Artifactory, Security - Xray), APAC - East (New South Wales) - Azure (Artifactory, Security - Xray), and CANADA - Central (Toronto) - Azure (Artifactory, Security - Xray).