Choose Region

Artifactory Service Degraded for JFrog customers using Terraform

Incident Report for JFrog Cloud

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 15:18 UTC

Identified

We are currently experiencing service degradation affecting JFrog Artifactory customers who utilise Terraform in their workflows. Users may encounter build failures during this time.
JFrog Engineering teams has successfully identified the root cause of the issue and is actively working on implementing a resolution. We will continue to monitor the situation closely and provide updates as they become available.
Posted Jul 07, 2025 - 13:43 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory), US - West1 (California) - AWS (Artifactory), Europe - West1 (Ireland) - AWS (Artifactory), Europe - Central1 (Frankfurt) - AWS (Artifactory), APAC - SouthEast1 (Singapore) - AWS (Artifactory), US - East1 (S. Carolina) - GCP (Artifactory), US - Central1 (Iowa) - GCP (Artifactory), US - East1 (S. Carolina) - OSS - GCP (Artifactory), US - East (Virginia) - Azure (Artifactory), US - West (California) - Azure (Artifactory), Europe - West (Netherlands) - Azure (Artifactory), APAC - East (New South Wales) - Azure (Artifactory), US - West1 (Oregon) - GCP (Artifactory), US - West2 (Oregon) - AWS (Artifactory), Europe - West2 (London) - GCP (Artifactory), APAC - Asia East2 (Hong Kong) - GCP (Artifactory), APAC - SouthEast2 (Sydney) - AWS (Artifactory), APAC - South1 (Mumbai) - AWS (Artifactory), APAC - NorthEast1 (Tokyo) - AWS (Artifactory), APAC - SouthEast Asia (Singapore) - Azure (Artifactory), CANADA - Central - AWS (Artifactory), CANADA - Central (Toronto) - Azure (Artifactory), APAC - South1 (Mumbai) - GCP (Artifactory), US - East4 (N. Virginia) - GCP (Artifactory), US - West2(Los Angeles) - GCP (Artifactory), Europe - West2 (London) - AWS (Artifactory), Europe - West4 (Netherlands) - GCP (Artifactory), EMEA - Israel (Tel Aviv) - AWS (Artifactory), South America - Brazil (São Paulo) - AWS (Artifactory), EMEA - Israel (Tel Aviv) - Azure (Artifactory), EMEA - South Africa (Cape Town) - AWS (Artifactory), APAC - Central (Pune) - Azure (Artifactory), US - South Central (Texas) - Azure (Artifactory), US - Central (lowa) - Azure (Artifactory), and US - West3 (Arizona) - Azure (Artifactory).