Choose Region

JFrog Cloud Platform users might experience broken Set Me Up flow affecting subset of JFrog customers

Incident Report for JFrog Cloud

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 14:47 UTC

Investigating

We are investigating cases of degraded performance for JFrog Cloud Platform customers. This is limited to a specific flow affecting the Set Me Up flow to generate a token affecting JFrog customers. We will provide more details within the next hour.
Posted Apr 01, 2025 - 13:50 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Web UI), US - West1 (California) - AWS (Web UI), US - West2 (Oregon) - AWS (Web UI), US - East (Virginia) - Azure (Web UI), US - West (California) - Azure (Web UI), US - East1 (S. Carolina) - GCP (Web UI), US - East1 (S. Carolina) - OSS - GCP (Web UI), US - Central1 (Iowa) - GCP (Web UI), US - West1 (Oregon) - GCP (Web UI), CANADA - Central (Toronto) - Azure (Web UI), CANADA - Central - AWS (Web UI), US - West2(Los Angeles) - GCP (Web UI), US - East4 (N. Virginia) - GCP (Web UI), South America - Brazil (São Paulo) - AWS (Web UI), Europe - Central1 (Frankfurt) - AWS (Web UI), Europe - West1 (Ireland) - AWS (Web UI), Europe - West2 (London) - AWS (Web UI), Europe - West (Netherlands) - Azure (Web UI), Europe - West2 (London) - GCP (Web UI), Europe - West4 (Netherlands) - GCP (Web UI), APAC - NorthEast1 (Tokyo) - AWS (Web UI), APAC - SouthEast1 (Singapore) - AWS (Web UI), APAC - SouthEast2 (Sydney) - AWS (Web UI), APAC - South1 (Mumbai) - AWS (Web UI), APAC - East (New South Wales) - Azure (Web UI), APAC - SouthEast Asia (Singapore) - Azure (Web UI), APAC - Asia East2 (Hong Kong) - GCP (Web UI), APAC - South1 (Mumbai) - GCP (Web UI), APAC - Central (Pune) - Azure (Web UI), EMEA - Israel (Tel Aviv) - AWS (Web UI), EMEA - Israel (Tel Aviv) - Azure (Web UI), EMEA - South Africa (Cape Town) - AWS (Web UI), US - South Central (Texas) - Azure (Web UI), and US - Central (lowa) - Azure (Web UI).