Choose Region
Partial Outage and Service Degradation with Artifactory and Xray
Incident Report for JFrog Cloud
Resolved
This incident is resolved.
Posted Mar 24, 2022 - 22:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2022 - 22:09 UTC
Investigating
We are currently investigating the issue
Posted Mar 24, 2022 - 16:50 UTC
This incident affected: Europe - West (Netherlands) - Azure (Artifactory, Xray) and US - East (Virginia) - Azure (Artifactory, Xray).