Choose Region
Database GCP EU West 2 region, emergency maintenance
Incident Report for JFrog Cloud
Resolved
The change has been done and the system is now stable.
Posted Feb 27, 2020 - 13:33 UTC
Monitoring
The change has been made. Now monitoring the state of the database.
Posted Feb 27, 2020 - 13:06 UTC
Identified
Be advised that we are performing an emergency maintenance in GCP EU West 2 region. Sorry for the inconvenience.
Posted Feb 27, 2020 - 11:50 UTC
This incident affected: Europe - West2 (London) - GCP (Artifactory).