Choose Region
Partial outage in Azure Australia East region
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Sep 26, 2020 - 20:52 UTC
Monitoring
The cloud provider has applied an issue for the underlying storage which was the reason for the outage. The situation is fully mitigated and we are continuing to monitor the environment.
Posted Sep 26, 2020 - 20:24 UTC
Update
We are continuing to work with the cloud provider to mitigate the issue.
Posted Sep 26, 2020 - 16:30 UTC
Identified
We have identified an issue with the cloud provider underlying virtual machines hardware which made the nodes in the cluster to not respond intermittently. We are working to mitigate the issue.
Posted Sep 26, 2020 - 12:50 UTC
Update
We are continuing to investigate this issue.
Posted Sep 26, 2020 - 10:45 UTC
Investigating
We are currently investigating this issue.
Posted Sep 26, 2020 - 10:10 UTC
This incident affected: APAC - East (New South Wales) - Azure (Artifactory).