Choose Region

Potential JFrog Xray Service Disruption Across All Regions

Incident Report for JFrog Cloud

Resolved

This incident has been resolved.
Posted Jul 12, 2026 - 12:45 UTC

Investigating

We are investigating a potential service disruption affecting JFrog Xray across all regions. A subset of customers may experience authentication errors or failures when accessing Xray and performing Xray-related operations.

Our engineering teams are actively working to restore normal service. We will provide another update within the next hour.
Posted Jul 12, 2026 - 10:45 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Security - Xray), US - West2 (Oregon) - AWS (Security - Xray), US - East1 (S. Carolina) - GCP (Security - Xray), US - West1 (Oregon) - GCP (Security - Xray), South America - Brazil (São Paulo) - AWS (Security - Xray), Europe - West1 (Ireland) - AWS (Security - Xray), APAC - SouthEast2 (Sydney) - AWS (Security - Xray), APAC - South1 (Mumbai) - AWS (Security - Xray), APAC - South1 (Mumbai) - GCP (Security - Xray), and South America - Brazil South (São Paulo) - Azure (Security - Xray).