Choose Region
Artifactory services partial outage in USW2 region
Incident Report for JFrog Cloud
Resolved
There was an issue with the backend infrastructure due to nodes going unresponsive.
The services are recovered now.
Posted Aug 13, 2020 - 20:48 UTC
Monitoring
A fix has been implemented and we are monitoring.
Posted Aug 13, 2020 - 19:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 13, 2020 - 14:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2020 - 13:17 UTC
Investigating
We are currently investigating this issue.
Posted Aug 13, 2020 - 12:57 UTC
This incident affected: US - West2 (Oregon) - AWS (Artifactory).