A fix has been implemented and we are monitoring the results.
Posted May 03, 2025 - 08:40 UTC
Identified
We are going to perform some critical database maintenance which could result in a brief outage of up to 10 minute for some JFrog Cloud Platform customers.
Posted May 03, 2025 - 08:36 UTC
This incident affected: APAC - South1 (Mumbai) - AWS (Artifactory).